Не работает RGB выход

Автомобильный наигационный блок CS9200/CS9200RV с видеовходом для штатных и дополнительных мониторов.

Модератор: Germes

Не работает RGB выход

Сообщение 8888 » 10 апр 2014, 08:37

Приветствую . Прибор купил несколько дней назад . Подключил к Panasonic - заработало, прошло часа 3 картинка пропала . (навгации нет,звука нет) .?
8888
 
Сообщения: 21
Зарегистрирован: 08 апр 2014, 19:26
Откуда вы: СПБ
Автомобиль: мазда

Re: Не работает RGB выход

Сообщение Yuretz » 10 апр 2014, 09:14

Здравствуйте.
Уточните, пожалуйста, номер заказа.
Аватара пользователя
Yuretz
CarSolutions Team
 
Сообщения: 1358
Зарегистрирован: 07 фев 2012, 16:37
Откуда вы: Lviv, Ukraine
Автомобиль: Fast

Re: Не работает RGB выход

Сообщение 8888 » 10 апр 2014, 11:25

Заказ № 2807555
8888
 
Сообщения: 21
Зарегистрирован: 08 апр 2014, 19:26
Откуда вы: СПБ
Автомобиль: мазда

Re: Не работает RGB выход

Сообщение 8888 » 11 апр 2014, 08:37

вчера опять заработал, пока оставлю вернуть - успею )
8888
 
Сообщения: 21
Зарегистрирован: 08 апр 2014, 19:26
Откуда вы: СПБ
Автомобиль: мазда

Re: Не работает RGB выход

Сообщение Yuretz » 11 апр 2014, 09:31

Если ситуация повторится, попробуйте перешить устройство. Файл с инструкцией в архиве.

.
Аватара пользователя
Yuretz
CarSolutions Team
 
Сообщения: 1358
Зарегистрирован: 07 фев 2012, 16:37
Откуда вы: Lviv, Ukraine
Автомобиль: Fast

Re: Не работает RGB выход

Сообщение 8888 » 12 апр 2014, 09:08

Благодарю, так если шить устройство - продырявится ведь :shock:
8888
 
Сообщения: 21
Зарегистрирован: 08 апр 2014, 19:26
Откуда вы: СПБ
Автомобиль: мазда

Re: Тест СS 9200 и (Panasonic)

Сообщение 8888 » 14 апр 2014, 12:03

Отличный блок работает довольно быстро- без задержек . В режиме навигации с приглушением звука- лишних (шумов- помех) не обнаруженно . На качество звучания не повлеяло , в отличие от (Мирком). Друзья помогите решить проблему- у Панасоник разрешение не очень , да и не удобно в низ смотреть на ходу. На мазде 3 на (некоторые комплектации) сверху торпедо (выдвижной монитор) - у себя я сам ставил его . В корпусе монитора стоит не (штатный) -а (лилипут высокого разрешения), до этого был подключен к Мирком- по RGB кабелю качество было отменное. Сейчас (СS 9200 ) подключен к Панасоник по RGB , и по линейному выходу от СS 9200 на (Лилипут) - сами понимаете Не Айс -картинка Не четкая , в солнечную погоду инфо не читается. Вопрос как передать картинку с ( СS 9200 на Лилипут) высокого качества ?? :arrow:
8888
 
Сообщения: 21
Зарегистрирован: 08 апр 2014, 19:26
Откуда вы: СПБ
Автомобиль: мазда

Re: Не работает RGB выход

Сообщение Yuretz » 16 апр 2014, 10:51

По композиту(AV) качества как по РЖБ не добиться. Т.е. нужно подключать монитор по РЖБ. Лилипут мониторы, насколько я помню, имеют разрешение 800х600, но вроде бы, для них есть прошивки под разрешение 800х480. Такое разрешение 9200 поддерживает.
Аватара пользователя
Yuretz
CarSolutions Team
 
Сообщения: 1358
Зарегистрирован: 07 фев 2012, 16:37
Откуда вы: Lviv, Ukraine
Автомобиль: Fast

Re: Не работает RGB выход

Сообщение 8888 » 18 апр 2014, 13:37

Юрец , по Лилипуту вот что пишут- (Физическое разреш. 800*480, Поддерживаемое разреш. 1024* 768)
8888
 
Сообщения: 21
Зарегистрирован: 08 апр 2014, 19:26
Откуда вы: СПБ
Автомобиль: мазда

Re: Не работает RGB выход

Сообщение Yuretz » 24 апр 2014, 11:17

У всех Lilliput мониторов, что мы имели на руках, было входное RGB разрешение 800х600, из-за чего картинка с наших нави блоков была не на весь экран, примерно так. Так что, то что пишут - не всегда полная информация, нужно проверять.
Аватара пользователя
Yuretz
CarSolutions Team
 
Сообщения: 1358
Зарегистрирован: 07 фев 2012, 16:37
Откуда вы: Lviv, Ukraine
Автомобиль: Fast

Re: Не работает RGB выход

Сообщение 8888 » 01 май 2014, 15:30

Да с разрешением - хрен с ним. Вопрос главный. (как подключить лилипут к блоку нави 9200 , при этом не - нарушить связь с Панасоником? Юра - надо как то (видеосигнал с 9200) подать на Лилипут?
8888
 
Сообщения: 21
Зарегистрирован: 08 апр 2014, 19:26
Откуда вы: СПБ
Автомобиль: мазда

Re: Не работает RGB выход

Сообщение Yuretz » 05 май 2014, 14:57

8888 писал(а):Да с разрешением - хрен с ним. Вопрос главный. (как подключить лилипут к блоку нави 9200 , при этом не - нарушить связь с Панасоником? Юра - надо как то (видеосигнал с 9200) подать на Лилипут?

Видимо, резать РЖБ от Панасоника и через конвертор RGB<>VGA подключать к Лилипуту.
Аватара пользователя
Yuretz
CarSolutions Team
 
Сообщения: 1358
Зарегистрирован: 07 фев 2012, 16:37
Откуда вы: Lviv, Ukraine
Автомобиль: Fast

Re: Не работает RGB выход

Сообщение 8888 » 05 май 2014, 19:46

У меня на Лилипуте, есть РЖБ вход. такой же как на 9200. Юр подключал на прямую - без Панасоника, не работает. Настройки какие то надо менять на 9200.?
8888
 
Сообщения: 21
Зарегистрирован: 08 апр 2014, 19:26
Откуда вы: СПБ
Автомобиль: мазда

Re: Не работает RGB выход

Сообщение Yuretz » 06 май 2014, 10:16

8888 писал(а):У меня на Лилипуте, есть РЖБ вход. такой же как на 9200. Юр подключал на прямую - без Панасоника, не работает. Настройки какие то надо менять на 9200.?

А что за монитор такой, есть документация?
Аватара пользователя
Yuretz
CarSolutions Team
 
Сообщения: 1358
Зарегистрирован: 07 фев 2012, 16:37
Откуда вы: Lviv, Ukraine
Автомобиль: Fast

Re: Не работает RGB выход

Сообщение 8888 » 06 май 2014, 19:34

Юрий Привет, да есть у них на сайте. Попробую ссылку сюда вставить...
8888
 
Сообщения: 21
Зарегистрирован: 08 апр 2014, 19:26
Откуда вы: СПБ
Автомобиль: мазда

След.

Вернуться в Навигационный блок CS9200

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2