Подключению CS9200 к магнитолам Kenwood

Автомобильный наигационный блок CS9200/CS9200RV с видеовходом для штатных и дополнительных мониторов.

Модератор: Germes

Re: Подключению CS9200 к магнитолам Kenwood

Сообщение captan » 18 мар 2013, 10:50

не подскажете с Kenwood 4058BT девайс работать будет ?
может уже подключали ...
в перечне совместимости вроде нет такого аппарата ...
captan
 
Сообщения: 63
Зарегистрирован: 26 янв 2012, 07:52
Откуда вы: Новосибирск
Автомобиль: Hyundai SantaFe 2005

Re: Подключению CS9200 к магнитолам Kenwood

Сообщение Germes » 18 мар 2013, 19:27

Такой магнитоллы не было у нас - так что не можем сказать про совместимость :(
Чтобы получить правильный ответ - нужно задать правильный вопрос.
Аватара пользователя
Germes
CarSolutions Team
 
Сообщения: 886
Зарегистрирован: 06 май 2010, 12:44
Откуда: Ukraine\Lviv
Откуда вы: Ukraine
Автомобиль: Пешкарус

Re: Подключению CS9200 к магнитолам Kenwood

Сообщение captan » 18 мар 2013, 19:41

понятно.
спасибо.
captan
 
Сообщения: 63
Зарегистрирован: 26 янв 2012, 07:52
Откуда вы: Новосибирск
Автомобиль: Hyundai SantaFe 2005

Re: Подключению CS9200 к магнитолам Kenwood

Сообщение sss123sss » 03 сен 2013, 10:11

Подключил блок навигации СS9200 к SUBARU TRIBECA вместо штатного навигационного блока, работает всё кроме, сенсорного управления с монитора Kenwod television FGZ001UF2. Где искать причину? Фото монитора и разъём
20080417103844_img2.jpg
20080417103844_img.jpg
sss123sss
 
Сообщения: 7
Зарегистрирован: 03 сен 2013, 09:40
Откуда вы: кременчуг
Автомобиль: субару

Re: Подключению CS9200 к магнитолам Kenwood

Сообщение Yuretz » 03 сен 2013, 14:28

Какой протокол выбран в штатном меню CS9200 Panel?
Изображение так выглядит со стороны разъёмов?
Аватара пользователя
Yuretz
CarSolutions Team
 
Сообщения: 1358
Зарегистрирован: 07 фев 2012, 16:37
Откуда вы: Lviv, Ukraine
Автомобиль: Fast

Re: Подключению CS9200 к магнитолам Kenwood

Сообщение sss123sss » 03 сен 2013, 16:56

1. Протокол выбирал Kenwood там три вида все пробовал, так и не заработал
2. Да это разъёмы на штатном дисплее
sss123sss
 
Сообщения: 7
Зарегистрирован: 03 сен 2013, 09:40
Откуда вы: кременчуг
Автомобиль: субару

Re: Подключению CS9200 к магнитолам Kenwood

Сообщение sss123sss » 03 сен 2013, 17:00

Может нужно дополнительно покупать сенсорное стекло (ставить поверх штатного, тогда получить два сенсорных стекла) и кабель и напрямую соеденить с СS9200. А будет ли так работать?
sss123sss
 
Сообщения: 7
Зарегистрирован: 03 сен 2013, 09:40
Откуда вы: кременчуг
Автомобиль: субару

Re: Подключению CS9200 к магнитолам Kenwood

Сообщение sss123sss » 03 сен 2013, 20:31

1. Да перепробовал всё что для Kenwood и subaru
2 Да это разъёмы штатного дисплея
А может нужно поверх штатного сенсорного стекла установить дополнительное сверху и напрямую подключить к СS9200 с помощью кабеля
sss123sss
 
Сообщения: 7
Зарегистрирован: 03 сен 2013, 09:40
Откуда вы: кременчуг
Автомобиль: субару

Re: Подключению CS9200 к магнитолам Kenwood

Сообщение Yuretz » 04 сен 2013, 11:29

1. Kenwood, не тот что Kenwood 2010.
2. Нет, стекла дополнительно не нужно, видимо, что-то с самим кабелем.
Аватара пользователя
Yuretz
CarSolutions Team
 
Сообщения: 1358
Зарегистрирован: 07 фев 2012, 16:37
Откуда вы: Lviv, Ukraine
Автомобиль: Fast

Re: Подключению CS9200 к магнитолам Kenwood

Сообщение sss123sss » 04 сен 2013, 15:00

Да всё заработало, дело всё в кабеле было
sss123sss
 
Сообщения: 7
Зарегистрирован: 03 сен 2013, 09:40
Откуда вы: кременчуг
Автомобиль: субару

Re: Подключению CS9200 к магнитолам Kenwood

Сообщение ViktorF » 03 июн 2015, 22:30

Привет всем! У кого удалось подключить по RGB KENWOOD DDX 7055BT отпишитесь пожалуйста, как Вам это удалось?
Был KENWOOD 8054BT все прекрасно работало с CS9200 при разрешении 480х234 подключенного по RGB. После смены головы на DDX 7055BT, получил синий экран с надписью "no havigations". Перепроблвал все варианты панелей (2шт kenwood и kenwood 2010). Включая все разрешения от 480х234 до 800х480 учитывая рекомендации по неизменяемому разрешению 640х420, выбирая стандарты kenwood 4028 и 4031. Результат 0. (По видео входу ОК.)
Обратил внимание на пункт меню: ВВОД/НАВИГАЦИЯ/НАСТРОЙКА NAV/ строчка меню не активна и ничего поменять в ней нельзя. В "голове" 8054 в этом пункте менялся способ подключения AV-RGB. Здесь не активна строчка меню. Перепрошил коробочку до последней доступной версии: результата нет- при нажатии кнопки NAV синий экран.
У кого есть опыт и знания, ПОДЕЛИТЕСЬ. И последнее, распиновка кабеля? (вопрос к производителю коробочки cs9200)
не думаю что менялась (не логично) но все же?
ViktorF
 
Сообщения: 1
Зарегистрирован: 14 апр 2014, 22:28
Откуда вы: Россия
Автомобиль: NEW Pajero Sport

Пред.

Вернуться в Навигационный блок CS9200

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2