Видеоинтерфейс для Audi MMI 3G 2009-2012 + RNS 850

Модератор: Germes

Re: Видеоинтерфейс для Audi MMI 3G 2009-2012 + RNS 850

Сообщение Germes » 20 фев 2012, 22:17

Не пытайтесь поменять логотип в прошивках выше 10-ой версии - "убьете" устройство!!!
Вторая картинка меняется через контрол панель виндовса. Саму картинку надо разместить на Резидент флеше, она должна быть в БМП формате 24 бита с разрешением 480х234.
Чтобы получить правильный ответ - нужно задать правильный вопрос...
Аватара пользователя
Germes
CarSolutions Team
 
Сообщения: 884
Зарегистрирован: 06 май 2010, 12:44
Откуда: Ukraine\Lviv
Откуда вы: Ukraine
Автомобиль: Пешкарус

Re: Видеоинтерфейс для Audi MMI 3G 2009-2012 + RNS 850

Сообщение Талгат » 20 фев 2012, 22:26

По первой картинке понятно.
Вторую меняю: захожу в пенель win/......
"Саму картинку надо разместить на Резидент флеше, " это где? можете подробный путь?
Картинки бмп 480х234. Скачал у Вас.
Аватара пользователя
Талгат
 
Сообщения: 26
Зарегистрирован: 05 фев 2012, 21:52
Откуда: Казахстан. Алма-Ата
Автомобиль: Нету

Re: Видеоинтерфейс для Audi MMI 3G 2009-2012 + RNS 850

Сообщение Талгат » 21 фев 2012, 21:27

Уже почти закончил.
По поводу выскакивающего меню OSD меню. Сенсор бал зажат.
Кан не стал подключать. Нет большей необходимости т.к. из стороннего только нави, а она запускается с одноименной кнопки. Да и не разобрался. В мануале говорится про 15 и 5 контакт. А у меня 8 и 7. НА системе климат контроля. Про цвета ни чего не сказано. А там желтые провода с коричневой и зеленой полосками. Какой L, а какой H?
http://ImageZone.kz/pictures/a8e2013f55 ... 096a6a.jpg

Про управление родной кнопкой нави. Оранжевый провод к белому с синей полосой. (почти как у многих).
http://ImageZone.kz/pictures/8c6119f4f7 ... 14a900.jpg

Теперь вопросы:
1. Ка избавится от "бяки" с левого края экрана?
http://ImageZone.kz/pictures/cf7806c1e3 ... f81f89.jpg
С места водителя не видно. Но убрать желательно. Сдвиг влево не выход т.к. с места водителя левая сторона теряется.
2. И где поближе к переду взять сигнал идущие на фонари заднего хода? (цвет проводки)
2,1. Если все таки придется лезть "в зад", то где удобнее врезаться? (цвет проводки)
2,2. И если только с самого плафона, то как его снять не сломав при -10? (работаю на улице) :cry:
Аватара пользователя
Талгат
 
Сообщения: 26
Зарегистрирован: 05 фев 2012, 21:52
Откуда: Казахстан. Алма-Ата
Автомобиль: Нету

Re: Видеоинтерфейс для Audi MMI 3G 2009-2012 + RNS 850

Сообщение Талгат » 22 фев 2012, 09:44

Все. Сделал!
Фонарь з/х держится на одном болте. :evil:
Аватара пользователя
Талгат
 
Сообщения: 26
Зарегистрирован: 05 фев 2012, 21:52
Откуда: Казахстан. Алма-Ата
Автомобиль: Нету

Re: Видеоинтерфейс для Audi MMI 3G 2009-2012 + RNS 850

Сообщение Germes » 22 фев 2012, 12:14

С изображением проблема решена? Можно аккуратно сдвинуть изображение в настройках самого нави блока, а потом подвигать изображение самим видео интерфейсом.
По поводу провода заднего хода, в старых авто до 2010 года под осветительными плафонами которые над водителем был провод - на котором при включении заднего хода автоматически появлялись +12Вольт - для автоматического затемнения зеркала заднего вида. в новых авто все идет по кану :(
В общем с проводкой и цветами проводов, так это тот еще ребус - что то производители в последнее время не клепают разные провода, разного цвета...
Чтобы получить правильный ответ - нужно задать правильный вопрос...
Аватара пользователя
Germes
CarSolutions Team
 
Сообщения: 884
Зарегистрирован: 06 май 2010, 12:44
Откуда: Ukraine\Lviv
Откуда вы: Ukraine
Автомобиль: Пешкарус

Re: Видеоинтерфейс для Audi MMI 3G 2009-2012 + RNS 850

Сообщение Талгат » 25 фев 2012, 20:22

Нет так и не решил. Клиент уехал.
В видеоинтерфейсе разобрался. А где в настройках навигации двигать изображение?
+12 для активации камеры взял с фонаря з/х.
Аватара пользователя
Талгат
 
Сообщения: 26
Зарегистрирован: 05 фев 2012, 21:52
Откуда: Казахстан. Алма-Ата
Автомобиль: Нету

Re: Видеоинтерфейс для Audi MMI 3G 2009-2012 + RNS 850

Сообщение Germes » 25 фев 2012, 20:48

Талгат писал(а):Нет так и не решил. Клиент уехал.
А где в настройках навигации двигать изображение?


В главном меню навигации нажать иконку "Настройки", в новом окне нажать иконку "Конфигурация". В появившемся диалоговом окне двигаем или сжимаем картинку, после это нажимаем сохранить изменения.
Чтобы получить правильный ответ - нужно задать правильный вопрос...
Аватара пользователя
Germes
CarSolutions Team
 
Сообщения: 884
Зарегистрирован: 06 май 2010, 12:44
Откуда: Ukraine\Lviv
Откуда вы: Ukraine
Автомобиль: Пешкарус

Re: Видеоинтерфейс для Audi MMI 3G 2009-2012 + RNS 850

Сообщение Талгат » 26 фев 2012, 14:48

Понял.
Еще вопрос.
Для активации родной камеры з/х в Q7. Нужно подключать сер. провод на фонарь з/х. Это, что бы она включалась в режиме нави.
А есть ли такая возможность как на блоках для бмв. Там активация есть как с сер. провода так и с кан шины.
Т.е. предположим я не стал тянуть провод в Q7, а перевел активация камеры по кан и все?
Получилось бы активировать родную камеру?
Аватара пользователя
Талгат
 
Сообщения: 26
Зарегистрирован: 05 фев 2012, 21:52
Откуда: Казахстан. Алма-Ата
Автомобиль: Нету

Re: Видеоинтерфейс для Audi MMI 3G 2009-2012 + RNS 850

Сообщение Germes » 26 фев 2012, 16:45

Да активация заднего хода по CAN-шине работает, НО не всех автомобилях - надо пробовать.
Как это сделать описано в мануале на 13-ой странице.
Чтобы получить правильный ответ - нужно задать правильный вопрос...
Аватара пользователя
Germes
CarSolutions Team
 
Сообщения: 884
Зарегистрирован: 06 май 2010, 12:44
Откуда: Ukraine\Lviv
Откуда вы: Ukraine
Автомобиль: Пешкарус

Re: Видеоинтерфейс для Audi MMI 3G 2009-2012 + RNS 850

Сообщение Талгат » 26 фев 2012, 19:18

Как сделать я знаю. С меню фактори работать научился. Остается не выясненным вопрос про цвет кан проводов.
Какой L, а какой Н. Именно по Q7. Ребус разгадан?
И следом соответственно вопрос: Если перепутать местами, то есть вероятность убить адаптер или блоки в авто?
Аватара пользователя
Талгат
 
Сообщения: 26
Зарегистрирован: 05 фев 2012, 21:52
Откуда: Казахстан. Алма-Ата
Автомобиль: Нету

Re: Видеоинтерфейс для Audi MMI 3G 2009-2012 + RNS 850

Сообщение Germes » 26 фев 2012, 19:52

Как я уже говорил - у меня нету схематик для Ауди.
Если подключить не правильно то есть CAN H to CAN L - ни чего не будет, ни что не сгорит, проверяли.
Чтобы получить правильный ответ - нужно задать правильный вопрос...
Аватара пользователя
Germes
CarSolutions Team
 
Сообщения: 884
Зарегистрирован: 06 май 2010, 12:44
Откуда: Ukraine\Lviv
Откуда вы: Ukraine
Автомобиль: Пешкарус

Re: Видеоинтерфейс для Audi MMI 3G 2009-2012 + RNS 850

Сообщение captan » 17 мар 2012, 19:18

Подключать к питанию Media Unit RNS 850, а именно к постоянному плюсу, система умного отключения сама потушит устройство.Ниже привожу распиновку большой квадратной фишки, характерной немцам.

Вопросик - умное устройство нифига не умеет гасить +В (постоянный плюс -на то он и постоянный), правда ковыряю Туарега, где можно взять что-то типа АСС, чтоб гасить все нештатное ?
captan
 
Сообщения: 63
Зарегистрирован: 26 янв 2012, 07:52
Откуда вы: Новосибирск
Автомобиль: Hyundai SantaFe 2005

Re: Видеоинтерфейс для Audi MMI 3G 2009-2012 + RNS 850

Сообщение Germes » 17 мар 2012, 19:42

Чтобы получить правильный ответ - нужно задать правильный вопрос...
Аватара пользователя
Germes
CarSolutions Team
 
Сообщения: 884
Зарегистрирован: 06 май 2010, 12:44
Откуда: Ukraine\Lviv
Откуда вы: Ukraine
Автомобиль: Пешкарус

Re: Видеоинтерфейс для Audi MMI 3G 2009-2012 + RNS 850

Сообщение aleks » 26 май 2013, 18:15

Здравствуйте ! Сегодня делал небольшую попытку подключить этот девайс http://carsolutions.com.ua/nfs/product/ ... 6.0_RU.pdf
Скажу сразу , не всё получилось так как хотелось бы , а именно : после подключения оранжевого провода для активации кнопки Navi в переключении режимов , штатная заставка навигации - пропала , экран чёрный , хотя надпись в углу некоторое время была "NAVI" , ну это для информации так же как и AV1 - AV3 . Входы AV1-AV3 при этом работают исправно , а штатная заставка для навигации появляется (мелькает) только при выходе из режима NAVI .
Подскажите в чём может быть проблема , неправильное подключение (хотя всё по схеме , даже цвет провода совпал) или неисправность видеоинтерфейса ?
Камеру заднего вида пока не подключал , просто проверил - работает , кодировку VAG- COM-ом не менял - ноутбук сел не вовремя , но это обязательно будет ставиться , но сначала волнует чёрный экран как его победить ?
Помогите , заранее благодарю !
aleks
 
Сообщения: 1
Зарегистрирован: 26 май 2013, 17:50
Откуда вы: Томск
Автомобиль: Audi A6

Re: Видеоинтерфейс для Audi MMI 3G 2009-2012 + RNS 850

Сообщение Edinolichnik » 28 апр 2014, 03:34

Всем здравствуйте!
Помогите, пожалуйста!
Для видеоинтерфейса QVI-AUD09-V6.1 нужна распиновка коннекторов R-cam и AV(IN/OUT). Точнее - пины запитки задней камеры, и пины сигнала с неё. У кого есть под рукой "хвосты" к этим коннекторам - гляньте, пожалуйста, дело-то пустяковое :oops:

Суть в том, что навигатор и интерфейс человеку ставили у официалов, и за ненадобностью тогда камеры ЗХ, "хвосты" к блоку не прицепили, и "в комплекте" клиенту не выдали, Сейчас человек захотел поставить камеру, и приехал ко мне - а "хвостов"-то и нету, и распиновка неизвестна, и за прошествием времени ехать к тем официалам за проводами бесполезняк.

Зы. Вчера пытался создать отдельную тему - форум написал, что тема отправлена на премодерацию, и до сих пор "ни ответа, ни привета", поэтому решил спросить здесь.
Edinolichnik
 
Сообщения: 4
Зарегистрирован: 26 апр 2014, 03:53
Откуда вы: Россия
Автомобиль: Разные

Пред.След.

Вернуться в Видеоинтерфейсы для Audi

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1